Back to overview
Downtime

[PREPROD] subscription, [PREPROD] reporting, and 10 other services are down

Mar 27, 2026 at 08:32pm UTC
Affected services
[PREPROD] subscription
[PREPROD] reporting
[PREPROD] cfc
[PREPROD] activity
[PREPROD] origination
[PREPROD] notification
[PREPROD] algo
[PREPROD] content
[PREPROD] connector
[PREPROD] party
[PREPROD] config
[PREPROD] security

Resolved
Mar 28, 2026 at 02:25pm UTC

[PREPROD] subscription and [PREPROD] origination recovered.

Updated
Mar 28, 2026 at 02:25pm UTC

[PREPROD] reporting, [PREPROD] cfc, [PREPROD] activity, and 6 other resources recovered.

Updated
Mar 28, 2026 at 02:24pm UTC

[PREPROD] party recovered.

Updated
Mar 27, 2026 at 08:32pm UTC

[PREPROD] reporting, [PREPROD] cfc, [PREPROD] activity, and 6 other resources went down.

Created
Mar 27, 2026 at 08:32pm UTC

[PREPROD] subscription, [PREPROD] origination, and [PREPROD] config went down.